Opened 9 years ago

Closed 9 years ago

#5796 closed bug (fixed)

Wont mount any disks on pata DVD R/RW

Reported by: HAL Owned by: marcusoverhagen
Priority: high Milestone: R1
Component: Drivers/Disk Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I have been testing on hrev36425 GCC4 hybrid. No DVD's CD's data or audio will mount. They wont mount either when set to auto mount during boot, or opening the mount settings and clicking "Mount all disks now". Only the SATA hd partitions mount or auto mount. I have two pata atapi DVD R/RW drives on both the channels of the first IDE controller.

Attachments (1)

syslog.txt (405.2 KB) - added by HAL 9 years ago.
Added the syslog

Download all attachments as: .zip

Change History (4)

Changed 9 years ago by HAL

Attachment: syslog.txt added

Added the syslog

comment:1 Changed 9 years ago by HAL

I just retested with hrev36476 GCC4 Hybrid. Now DVD's and CD's mount properly.

comment:2 Changed 9 years ago by Ziusudra

Version: R1/alpha1R1/Development

Looks like this was fixed in hrev36429, which fits with no ATAPI devices in the syslog.

comment:3 Changed 9 years ago by axeld

Resolution: fixed
Status: newclosed

Indeed, this was just a temporary regression that I introduced.

Note: See TracTickets for help on using tickets.