Opened 13 years ago

Closed 13 years ago

#584 closed bug (fixed)

BeIDE causes crash in Painter::copy_bitmap_row_cmap8_copy

Reported by: darkwyrm Owned by: stippi
Priority: normal Milestone: R1
Component: - General Version:
Keywords: Cc: diver
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

The crash can be reproduced by starting BeIDE on a project and resizing the window.

Change History (3)

comment:1 Changed 13 years ago by diver

Cc: diver added

comment:2 Changed 13 years ago by stippi

Platform: All
Status: newassigned

comment:3 Changed 13 years ago by stippi

Resolution: fixed
Status: assignedclosed

I cannot reproduce this anymore. Please re-open, possibly with more description, if you can still reproduce this bug.

Note: See TracTickets for help on using tickets.