Opened 9 years ago

Closed 9 years ago

#5847 closed bug (duplicate)

bug of display web site

Reported by: leduc Owned by: axeld
Priority: normal Milestone: R1/alpha2
Component: Network & Internet/Wireless Version: R1/alpha1
Keywords: Cc:
Blocked By: #1073 Blocking:
Has a Patch: no Platform: x86

Description

Here are the things I made

1/Installation the OS hrev36511 r1alpha2

2/restart on the new system

3/Execution the script "install-Fi-firmware.sh" for my card ipw2100

4/config network ip 192.168.1.10 mask 255.255.255.0 gateway 192.168.1.1 dns (opendns 208.67.220.220)

5/Restart the system

6/Verification Connection

Ping gateway (192.168.1.1) test OK

Ping mobile parents (192.168.1.11) test OK

Ping test OK free.fr

Ping test OK Google.fr

Ping test OK beosfrance.com

Ping test OK haiku-os.org

Ping test OK haikuware.com

Ping test OK bebits.com

7/Test BeZilla browser (version 2.0.0.12 of the R1 a1)

Display google.fr test OK

Display free.fr test FAILED

Display beosfrance.com test FAILED

Display haiku-os.org test FAILED

Display haikuware.com test FAILED

Display bebits.com test OK (Not completely, but still posted)

Display slitaz.org test OK (see website without any problems)

Change History (5)

comment:1 in reply to:  description Changed 9 years ago by leduc

Replying to leduc:

Here are the things I made

1/Installation the OS hrev36511 r1alpha2

2/restart on the new system

3/Execution the script "install-Fi-firmware.sh" for my card ipw2100

4/config network ip 192.168.1.10 mask 255.255.255.0 gateway 192.168.1.1 dns (opendns 208.67.220.220)

5/Restart the system

6/Verification Connection

Ping gateway (192.168.1.1) test OK

Ping laptop parents (192.168.1.11) test OK

Ping test OK free.fr

Ping test OK Google.fr

Ping test OK beosfrance.com

Ping test OK haiku-os.org

Ping test OK haikuware.com

Ping test OK bebits.com

7/Test BeZilla browser (version 2.0.0.12 of the R1 a1)

Display google.fr test OK

Display free.fr test FAILED

Display beosfrance.com test FAILED

Display haiku-os.org test FAILED

Display haikuware.com test FAILED

Display bebits.com test OK (Not completely, but still posted)

Display slitaz.org test OK (see website without any problems)

comment:2 Changed 9 years ago by sleduc

Resolved

Modified MTU ifconfig <interface> <ip> mtu 1400 example ifconfig /dev/net/ipw2100/0 192.168.1.10 mtu 1400 but not permanently

comment:3 Changed 9 years ago by luroh

Just to sum things up (since I've been talking to leduc on IRC).

The problem was that although ping worked fine, most web sites didn't load at all or only partially. The solution was to manually lower the MTU size from 1500 to 1400 by running 'ifconfig <device> <ip> mtu 1400

Looks like it might be a duplicate of #1073

comment:4 Changed 9 years ago by bonefish

Priority: highnormal

comment:5 Changed 9 years ago by axeld

Blocked By: 1073 added
Resolution: duplicate
Status: newclosed

Indeed.

Note: See TracTickets for help on using tickets.