Opened 8 years ago

Closed 11 days ago

Last modified 11 days ago

#5858 closed bug (invalid)

Failure to boot from USB on certain hardware

Reported by: the123king Owned by: mmlr
Priority: normal Milestone: R1
Component: Drivers/USB Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

When booting from USB, R1A2 hrev36423 (22nd April) randomly stops the ability to read or write to the booting USB stick when booting on my Desktop PC (Asrock 4core 1600-D800 motherboard.).

This happens when booting on this machine almost every time i boot from USB, but always crashes at different times, with the same read and write fails. This problem does not occur on my EeePC 901, which can boot and use the same USB stick (and Haiku install) without issue.

This issue did not occur in the R1A1, but i cannot at the moment be any more exact.

Attached it a trimmed debug log. Full debug log can be supplied.

Attachments (1)

debug log 0001.txt (6.0 KB) - added by the123king 8 years ago.
Debug log obtained by serial debugging

Download all attachments as: .zip

Change History (6)

Changed 8 years ago by the123king

Attachment: debug log 0001.txt added

Debug log obtained by serial debugging

comment:1 Changed 7 years ago by scottmc

Can you recheck this with a recent Haiku build?

comment:2 Changed 7 years ago by scottmc

Blocking: 7665 added

comment:3 Changed 21 months ago by un_spacyar

No answer in 5 years. Maybe can be closed?

comment:4 Changed 11 days ago by waddlesplash

Resolution: invalid
Status: newclosed

comment:5 Changed 11 days ago by waddlesplash

Blocking: 7665 removed
Note: See TracTickets for help on using tickets.