Opened 9 years ago

Closed 9 years ago

#5864 closed bug (duplicate)

[kernel] PANIC: got an in use page from the free pages list

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: System/Kernel Version: R1/Development
Keywords: Cc:
Blocked By: #5474 Blocking:
Has a Patch: no Platform: All

Description

Observed with hrev36561 in VirtualBox 3.0.12 while trying to open Haiku volume from Desktop. Never seen it before, so it must be something new. See screenshot.

Attachments (1)

kernel.png (60.8 KB) - added by diver 9 years ago.

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by diver

Attachment: kernel.png added

comment:1 Changed 9 years ago by diver

On second thought it could be a dup of #5474.

comment:2 Changed 9 years ago by bonefish

Blocked By: 5474 added
Resolution: duplicate
Status: newclosed

Duplicate of #5474.

Note: See TracTickets for help on using tickets.