Opened 12 years ago

Closed 12 years ago

#5903 closed bug (invalid)

r36542 KDL upon returing from screensaver (Haiku in VMWare player)

Reported by: Wim Owned by: axeld
Priority: normal Milestone: R1/alpha3
Component: System/Kernel Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Platform: x86

Description

Upon returning to my VM I was greeted with a KDL screen as the attached screenshot shows.

Attachments (1)

snapshot2.png (100.0 KB ) - added by Wim 12 years ago.
Screenshot of the KDL output

Download all attachments as: .zip

Change History (7)

by Wim, 12 years ago

Attachment: snapshot2.png added

Screenshot of the KDL output

comment:1 by bonefish, 12 years ago

Milestone: R1R1/alpha2

Supposedly not alpha 1?

comment:2 by Wim, 12 years ago

Version: R1/alpha1R1/Development

Sorry, alpha2. I used the nightly build haiku-r1a2-rc-hrev36542-x86gcc2hybrid-cd

comment:3 by bonefish, 12 years ago

Did you do anything with a USB stick/drive or a CD in that session?

comment:4 by Wim, 12 years ago

I have a USB stick plugged in, but IIRC it was disconnected from the VM at the time of the KDL. I'll see if I can reproduce the KDL in a reliable way.

comment:5 by Wim, 12 years ago

I tried several things, including mounting a USB stick, but I can't reproduce the problem.

comment:6 by Wim, 12 years ago

Resolution: invalid
Status: newclosed

Closed because I can't reproduce.

Note: See TracTickets for help on using tickets.