Opened 9 years ago

Closed 9 years ago

#5925 closed bug (fixed)

pxe booting does not seem to work anymore : kernel_args max range to low!

Reported by: oco Owned by: axeld
Priority: normal Milestone: R1
Component: System/Boot Loader Version: R1/alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

The full error message is :

* PANIC * kernel_args max range to low!

Press key to reboot

Tested with hrev36666.

pxehaiku-loader and haiku-netboot.tgz were generated using

jam -q -sTARGET_BOOT_PLATFORM=pxe_ia32 pxehaiku-loader haiku-netboot-archive

I have tried a jam clean and a full rebuild without success

Maybe i am doing something wrong, but i can't figure what could be the problem.

Change History (2)

comment:1 Changed 9 years ago by stippi

Just seen this panic once on a quad core system booting from an SATA hard drive. Not reproducable. hrev37186.

comment:2 Changed 9 years ago by axeld

Resolution: fixed
Status: newclosed

Actually, I fixed this a while ago by enlarging the kernel_args allocation heap.

Note: See TracTickets for help on using tickets.