Opened 9 years ago

Closed 7 years ago

#5946 closed bug (fixed)

configure fails with the missing ac_unique_file

Reported by: Karvjorm Owned by: nobody
Priority: normal Milestone: R1
Component: - General Version: R1/alpha1
Keywords: ac_unique_file configure unicode utypes.h Cc: Karvjorm
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

There is a configure file in path src/libs/icu/source. It includes a line: ac_unique_file="common/unicode/utypes.h".

If you try to run configure (for example: "./configure --help", the action fails with the missing utypes.h file.

Change History (5)

comment:1 by scottmc, 9 years ago

Can you try this with a recent build? I suspect this one has been fixed recently.

comment:2 by Karvjorm, 9 years ago

There is not any more src/libs/icu or src/libs/icu/source directories, so this is obviously fixed. Tried with some other src/libs/ subdirectories and there ./configure --help worked, if there was a configure file.

comment:3 by Karvjorm, 9 years ago

Sorry, my source code is not up-to-date. I try to update and check those directories again.

comment:4 by diver, 8 years ago

Is this still an issue?

comment:5 by diver, 7 years ago

Resolution: fixed
Status: newclosed

Probably fixed in the meantime.

Note: See TracTickets for help on using tickets.