Opened 13 years ago

Closed 11 years ago

#598 closed bug (fixed)

[Magnify] starts with black window

Reported by: diver Owned by: stippi
Priority: normal Milestone: R1
Component: Applications Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description (last modified by stippi)

Select Magnify in tracker and move mouse to a empty part of desktop, now press enter, you should see Magnify shows black window or half of it.

Change History (9)

comment:1 Changed 13 years ago by johndrinkwater

Cc: john@… added

comment:2 Changed 13 years ago by axeld

I've investigated a bit, but I didn't really found anything wrong (well, apart the "black window"). At first, the correct portion of the screen is visible in Magnify, but then it looks like the bitmap is drawn with an offset to the bottom (you can still see the first line of pixels at the bottom). It happens whenever you start Magnify without moving the mouse at all (ie. via Terminal, too). Maybe Stephan has a better idea :-)

comment:3 Changed 13 years ago by axeld

Owner: changed from axeld to stippi

comment:4 Changed 13 years ago by stippi

Description: modified (diff)
Platform: All
Resolution: fixed
Status: newclosed

I probably fixed this in 18828. At least I can't reproduce it anymore. The bitmap is correct right from the start. If someone can still reproduce, please reopen the bug...

comment:5 Changed 13 years ago by diver

Resolution: fixed
Status: closedreopened

It's still there, reopening...

comment:6 Changed 12 years ago by diver

Can't reproduce it with hrev21691, fixed?

comment:7 Changed 12 years ago by stippi

Resolution: fixed
Status: reopenedclosed

Could well be. Please reopen if not... :-)

comment:8 Changed 11 years ago by diver

Resolution: fixed
Status: closedreopened

Well, now it starts with white window, reopening.

comment:9 Changed 11 years ago by mmlr

Resolution: fixed
Status: reopenedclosed

Should be fixed in hrev24156.

Note: See TracTickets for help on using tickets.