Opened 9 years ago

Closed 9 years ago

#5993 closed enhancement (duplicate)

PANIC: did not find any boot partitions! (booting on notebook PC Card CD-ROM)

Reported by: dru_ed Owned by: nobody
Priority: normal Milestone: R1
Component: Drivers Version: R1/alpha2
Keywords: boot partition not found Cc:
Blocked By: #5195 Blocking:
Has a Patch: no Platform: x86

Description (last modified by luroh)

When booting a known good Haiku R1A2 CDR via a PC Card CD-ROM, an error pops up when the 4th icon is highlighted, see attached picture.

Error occurs even with all safe mode options checked. Machine is SONY VAIO SR-17. CD-ROM is SONY PCGA-CD51A.

Attachments (1)

picture.jpg (202.2 KB) - added by dru_ed 9 years ago.

Download all attachments as: .zip

Change History (6)

Changed 9 years ago by dru_ed

Attachment: picture.jpg added

comment:1 Changed 9 years ago by anevilyak

Component: - GeneralDrivers/Disk
Owner: changed from nobody to marcusoverhagen
Type: bugenhancement

Haiku currently has no PC-Card support whatsoever.

comment:2 Changed 9 years ago by anevilyak

Component: Drivers/DiskDrivers
Owner: changed from marcusoverhagen to nobody

comment:3 Changed 9 years ago by luroh

Description: modified (diff)

comment:4 Changed 9 years ago by luroh

Resolution: duplicate
Status: newclosed

Closing as duplicate of #5195.

comment:5 Changed 9 years ago by luroh

Blocked By: 5195 added
Note: See TracTickets for help on using tickets.