Opened 9 years ago

Closed 7 weeks ago

#6127 closed bug (duplicate)

Flickering/washed out video

Reported by: zachtodd Owned by: nobody
Priority: normal Milestone: R1/beta2
Component: Drivers/Graphics/intel_extreme Version: R1/alpha2
Keywords: Cc:
Blocked By: #3484 Blocking:
Has a Patch: no Platform: All

Description

Using the livecd on a Dell Latitude D830 with an Intel Extreme i965GM I experienced a flickering screen with washed out colors. Haiku recognized the graphics adapter. The problem was corrected when I reset and chose the failsafe video mode.

Change History (5)

comment:1 Changed 8 years ago by korli

Please provide a syslog.

comment:2 Changed 8 years ago by diver

Component: - GeneralDrivers/Graphics/intel_extreme
Owner: changed from nobody to axeld

comment:3 Changed 2 years ago by axeld

Owner: changed from axeld to nobody
Status: newassigned

comment:4 Changed 7 months ago by pulkomandy

Milestone: R1R1/beta2

comment:5 Changed 7 weeks ago by waddlesplash

Blocked By: 3484 added
Resolution: duplicate
Status: assignedclosed

No reply to request for syslog, and probably also a dupe of #3484.

Note: See TracTickets for help on using tickets.