Opened 9 years ago

Closed 8 years ago

#6223 closed bug (duplicate)

Problems with USB flash drives on HP Pavilion dv5-1164er

Reported by: X512 Owned by: mmlr
Priority: normal Milestone: R1
Component: Drivers/USB Version: R1/alpha2
Keywords: Cc:
Blocked By: #5551 Blocking:
Has a Patch: no Platform: All

Description

USB flash drives on right ports dont' work at all, on left port work, but slow and unstable. USB mouse work on all ports.

Attachments (6)

listdev (4.5 KB) - added by X512 9 years ago.
Listdev command
listusb1 (473 bytes) - added by X512 9 years ago.
Listusb when only mouse plugged in.
listusb2 (473 bytes) - added by X512 9 years ago.
listusb command when flash drive plugged in on right port.
listusb3 (546 bytes) - added by X512 9 years ago.
listusb when flash drive plugged in on left port
syslog (335.6 KB) - added by X512 9 years ago.
syslog
dev.png (71.4 KB) - added by X512 8 years ago.

Download all attachments as: .zip

Change History (9)

Changed 9 years ago by X512

Attachment: listdev added

Listdev command

Changed 9 years ago by X512

Attachment: listusb1 added

Listusb when only mouse plugged in.

Changed 9 years ago by X512

Attachment: listusb2 added

listusb command when flash drive plugged in on right port.

Changed 9 years ago by X512

Attachment: listusb3 added

listusb when flash drive plugged in on left port

comment:1 Changed 9 years ago by X512

Bug still present in hrev39156.

Changed 9 years ago by X512

Attachment: syslog added

syslog

comment:2 Changed 8 years ago by X512

Mayble duplicate of #5551. This notebook have ATI SB700/SB800 USB controller.

Changed 8 years ago by X512

Attachment: dev.png added

comment:3 in reply to:  2 Changed 8 years ago by mmlr

Blocked By: 5551 added
Resolution: duplicate
Status: newclosed

Replying to X512:

Mayble duplicate of #5551. This notebook have ATI SB700/SB800 USB controller.

Indeed, looks exactly like it. Thanks for the note!

Note: See TracTickets for help on using tickets.