Opened 13 years ago

Closed 12 years ago

#623 closed bug (fixed)

[SoundRecorder] from R5 crashes

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description (last modified by axeld)

To crash SoundRecorder resize it, drop audio file to the Drop files here area and then deselect it and select again, boom. Back trace will follow.

Attachments (1)

SoundRecorder (2.3 KB) - added by diver 13 years ago.
back trace

Download all attachments as: .zip

Change History (6)

comment:1 Changed 13 years ago by axeld

From the first look I'd say this is a bug in SoundRecorder, and there is no reason to work around that. But I leave this bug open for a deeper investigation.

comment:2 Changed 13 years ago by diver

I just checked it in BeOS and there is everything okey, app doesn't crash.

comment:3 Changed 13 years ago by axeld

That actually doesn't have to say anything - they are different operating systems after all, and R5 could be less strict about it. Of course, this doesn't say anything about this bug, and that's why I kept it open :-)

Changed 13 years ago by diver

Attachment: SoundRecorder added

back trace

comment:4 Changed 12 years ago by axeld

Description: modified (diff)
Platform: All

Can you still reproduce it? It works fine over here.

comment:5 Changed 12 years ago by axeld

Resolution: fixed
Status: newclosed

Since I got no update here, I'm closing this bug as fixed.

Note: See TracTickets for help on using tickets.