Opened 9 years ago

Closed 9 years ago

#6259 closed bug (duplicate)

Installed Apps in Deskbar gone after reboot

Reported by: jahaiku Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Deskbar Version: R1/Development
Keywords: Cc:
Blocked By: #6085 Blocking:
Has a Patch: no Platform: All

Description

If you boot a new installed system which was installed from USB-Stick (anyboot or raw) all Apps which are installed in the Deskbar (ProcessController / Mixer) are gone after a reboot. If you manually add e.g. ProcessControler it will be shown until you reboot. Looks like the installed Apps are not saved correctly. Gcc4 build from last Wednesday.

Change History (1)

comment:1 by anevilyak, 9 years ago

Blocked By: 6085 added
Resolution: duplicate
Status: newclosed
Version: R1/alpha2R1/Development

Duplicate of #6085.

Note: See TracTickets for help on using tickets.