Opened 9 years ago

Closed 9 years ago

#6304 closed bug (invalid)

GCC2h media_server crash on boot r37484

Reported by: bbjimmy Owned by: axeld
Priority: normal Milestone: R1
Component: Servers/media_server Version: R1/alpha2
Keywords: Cc: brunobratwurst
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This is new for this system. earlier versions... about hrev37350 did not crash.

Attachments (3)

Bitmap Clip 2 (8.8 KB ) - added by bbjimmy 9 years ago.
screenshot
syslog (476.2 KB ) - added by bbjimmy 9 years ago.
syslog
media+server+crash.txt (2.5 KB ) - added by bbjimmy 9 years ago.
devug output

Download all attachments as: .zip

Change History (8)

by bbjimmy, 9 years ago

Attachment: Bitmap Clip 2 added

screenshot

by bbjimmy, 9 years ago

Attachment: syslog added

syslog

by bbjimmy, 9 years ago

Attachment: media+server+crash.txt added

devug output

comment:1 by brunobratwurst, 9 years ago

Cc: brunobratwurst added

Looks like my problem too see bug #6090 seems like we have to wait for a solution.

in reply to:  description ; comment:2 by brunobratwurst, 9 years ago

Replying to bbjimmy:

This is new for this system. earlier versions... about hrev37350 did not crash.

That is not the case I think. I used an earlier version.

in reply to:  2 comment:3 by bbjimmy, 9 years ago

Actually, it worked fine through hrev37415. This is 100% reproducable, I cannot restart the media server, it crashes again imediately.

This is not limited to my hardware, the media server crashes when running virtualized in QEMU as well.

comment:4 by bbjimmy, 9 years ago

Invalid:

After deleting all the generated objects and re-building, the media server no longer crashes. There must have been an object that needed to be rebuilt to work properly.

Please close this ticket.

comment:5 by anevilyak, 9 years ago

Resolution: invalid
Status: newclosed

Thanks for the update!

Note: See TracTickets for help on using tickets.