Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#635 closed bug (fixed)

[Deskbar] Quit application

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Applications Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

IIRC, in BeOS there is no "Quit application" menu in deskbar for tracker.

Attachments (1)

quit.PNG (4.4 KB ) - added by diver 13 years ago.
shot

Download all attachments as: .zip

Change History (10)

comment:1 by diver, 13 years ago

It seems that it only happens after you kill Tracker via Team monitor.

by diver, 13 years ago

Attachment: quit.PNG added

shot

comment:2 by axeld, 13 years ago

Then it's obviously not a bug in the Deskbar, but has the same reason than #434

comment:3 by axeld, 13 years ago

Status: newclosed

comment:4 by axeld, 13 years ago

Resolution: invalid

comment:5 by diver, 13 years ago

Resolution: invalid

comment:6 by diver, 13 years ago

Status: closedreopened

Unfortunately hrev17652, which supposed to fix #434, didn't resolved it, as as it still here at hrev17653, reopening. Axel?

comment:7 by axeld, 13 years ago

You forgot to mention that you have to *restart* Tracker to see this behaviour, so it was never related to #434. At least I can reproduce it :-)

comment:8 by axeld, 13 years ago

Status: reopenedclosed

Fixed in hrev17836.

comment:9 by axeld, 13 years ago

Resolution: fixed
Note: See TracTickets for help on using tickets.