Opened 9 years ago

Closed 16 months ago

#6371 closed bug (fixed)

NTFS Automounting fails after warm reset in Haiku

Reported by: streak Owned by: 3dEyes
Priority: normal Milestone: R1
Component: File Systems/NTFS Version: R1/alpha2
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I noticed that since few revisions NTFS automounting fails [5 on 6 times] while restarting system after warm reset [Warm reset has been done in haiku, not windows.. so no chance of damaging ntfs structure while working and resetting on windows].

checked on: hrev37694 and hrev37641 with the same results

Attachments (1)

syslog (450.8 KB ) - added by streak 9 years ago.

Download all attachments as: .zip

Change History (4)

comment:1 by streak, 9 years ago

still the same on.. hrev38087

BTW.. If You cant reproduce it , try to use it on real system not VMWare..

by streak, 9 years ago

Attachment: syslog added

comment:2 by cocobean, 16 months ago

This is resolved on hrev51986 and hrev52025 x86_64. On my end, I use NTFS-mounted external drives in which a warm-boot retains the NTFS mounted drives (i.e. I did not have to remount them manually).

NOTE: This is on real hardware, not VM.

comment:3 by waddlesplash, 16 months ago

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.