Opened 9 years ago

Closed 8 years ago

#6422 closed enhancement (duplicate)

BCalendar should allow starting weeks on any day

Reported by: pulkomandy Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Kits/Locale Kit Version: R1/Development
Keywords: Cc:
Blocked By: Blocking: #7947
Has a Patch: no Platform: All

Description

Currently, BCalendar only provides weeks starting on monday or sunday. Some locales may need other starting days.

Also, the class should support other calendars, not only the Gregorian one.

Change History (1)

comment:1 Changed 8 years ago by pulkomandy

Blocking: 7947 added
Resolution: duplicate
Status: newclosed

Duplicate of #7947 (which has more info).

Note: See TracTickets for help on using tickets.