Opened 9 years ago

Closed 9 years ago

#6426 closed bug (fixed)

Re-installing of Python failed

Reported by: Karvjorm Owned by: mmadia
Priority: normal Milestone: R1
Component: Applications/Command Line Tools Version: R1/Development
Keywords: re-install python webpositive Cc: Karvjorm
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I installed python, but got a "disk full" error message during installation. It looks like Python is installed, but I'm quite sure that not all the components are installed. I would like to reinstall, but it is impossible:

"installoptionalpackage python"

... no package need to be installed. If you wish to re-install, edit /boot/common/data/optional-packages/InstalledPackages Not proceeding with installation.

That error message is too short. How I should edit that file? Remove the "Python" line? I did it but with no effect.

When I try to repeat "installoptionalpackage python", the same (above) error message is received. I should edit again that InstalledPackages file. The problem is same with Webpositive.

Change History (3)

comment:1 Changed 9 years ago by anevilyak

Component: Build SystemApplications/Command Line Tools
Owner: changed from bonefish to mmadia
Status: newassigned
Version: R1/alpha2R1/Development

comment:2 Changed 9 years ago by mmadia

Status: assignedin-progress

I'll add some better error detection too.

comment:3 Changed 9 years ago by mmadia

Resolution: fixed
Status: in-progressclosed

implemented in hrev37913.

Note: See TracTickets for help on using tickets.