Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#6445 closed bug (fixed)

no "English" language option in installer.

Reported by: jstressman Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Applications/FirstBootPrompt Version: R1/Development
Keywords: Cc: jstressman@…
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

In build hrev38062 there is no "English" language option in the installer. So if you choose another language and then try to switch back, you can't.

Change History (8)

comment:1 by jstressman, 9 years ago

Still present in hrev38152 nightly. (testing gcc4hybrid anyboot image in Virtualbox)

comment:2 by jstressman, 9 years ago

Cc: jstressman@… added

comment:3 by pulkomandy, 9 years ago

Owner: changed from nobody to pulkomandy
Status: newassigned

comment:4 by diver, 9 years ago

Component: - GeneralApplications/ReadOnlyBootPrompt

comment:5 by idefix, 9 years ago

ReadOnlyBootPrompt does contain the English language option in hrev38863 (tested with haiku-nightly-r38863-x86gcc2hybrid-anyboot.zip).

It was probably fixed by changeset:38819.

comment:6 by jstressman, 9 years ago

I can confirm that. Looks like the ticket can be closed.

I can now correctly switch back and forth between Japanese and English etc in the installer.

(tested with a build around hrev38841 or so of gcc4hybrid)

comment:7 by mmadia, 9 years ago

Resolution: fixed
Status: assignedclosed

Awesome! Thanks for reporting back!

comment:8 by mmadia, 7 years ago

Component: Applications/ReadOnlyBootPromptApplications/FirstBootPrompt

Modifying ticket to reflect the renaming of ReadOnlyBootPrompt to FirstBootPrompt.

Note: See TracTickets for help on using tickets.