Opened 9 years ago

Closed 9 years ago

#6508 closed bug (duplicate)

Deskbar is not saving information about desktop applets in tray

Reported by: streak Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Deskbar Version: R1/alpha2
Keywords: Cc:
Blocked By: #6085 Blocking:
Has a Patch: no Platform: All

Description

in hrev38360 Deskbar is not saving information about desktop applets on deskbar and after restarting every desktop applets disappear.

Change History (4)

comment:1 by khallebal, 9 years ago

i thought it was fixed a few revisions back,but it still here by rev:39138. quite annoying little bug.

comment:2 by streak, 9 years ago

For me this bug is reproductable if:

haiku was installed from USB Pendrive

comment:3 by umccullough, 9 years ago

Looks like duplicate of #6085

comment:4 by umccullough, 9 years ago

Blocked By: 6085 added
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.