Opened 9 years ago

Closed 9 years ago

#6527 closed bug (duplicate)

USB Not Working

Reported by: Belnasoft Owned by: mmlr
Priority: normal Milestone: R1
Component: Drivers/USB Version: R1/Development
Keywords: kingston sandisk usb haiku Cc:
Blocked By: #5551 Blocking:
Has a Patch: no Platform: All

Description

I plug in a USB device and it is not located. USB devices tried: -Kingston 4GB -Sandisk 8GB -Sandisk 16GB

Attachments (1)

syslog (98.0 KB) - added by Belnasoft 9 years ago.
Syslog File

Download all attachments as: .zip

Change History (6)

comment:1 Changed 9 years ago by pulkomandy

They should work. Could you look at the syslog (cat /var/log/syslog in terminal) to see what it says ? Do you see anything related to usb showing up when you plug/unplug the devices ?

comment:2 Changed 9 years ago by Belnasoft

This is booting of the live CD, by the way. Nothing shows up. By the way.

Last edited 9 years ago by Belnasoft (previous) (diff)

comment:3 Changed 9 years ago by Belnasoft

I will install to test.

comment:4 Changed 9 years ago by Belnasoft

Open the syslog file in Haiku. ooooh. And there is something about an error with the usb device at the bottom.

Changed 9 years ago by Belnasoft

Attachment: syslog added

Syslog File

comment:5 Changed 9 years ago by mmlr

Blocked By: 5551 added
Resolution: duplicate
Status: newclosed
Version: R1/alpha2R1/Development

It's an ATI/AMD SBx00 chipset again. Closing this as a duplicate of #5551 as it is an interrupt issue on these chipsets that generally affects at least USB.

Note: See TracTickets for help on using tickets.