Opened 9 years ago

Last modified 11 days ago

#6592 new bug

ASRock Core 100 no SPDIF Audio out

Reported by: fano Owned by: korli
Priority: normal Milestone: Unscheduled
Component: Drivers/Audio/HDA Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I've installed hrev38611 GCC4 Hybrid and I have no SPDIF Audio Output in Preference/Audio!

If I connect a headphone on the front I can hear audio, so the audio card is correctly recognized... maybe if I could choose SPIF as audio out I can hear sounds, from my amplifier.

The system (on Windows) seems to have 2 audio cards:

  1. Intel Display Audio (HDMI audio out)
  2. VIA HD Audio (VT2020 in particular) for analog and legacy digital out (SPDIF)

In Haiku in listdev I see only "Intel HD Audio"... but I hear sound by Headphone so... in some way VIA card is working!

Attachments (1)

LOGs.zip (13.2 KB ) - added by fano 9 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 by korli, 9 years ago

Please attach a syslog.

comment:2 by fano, 9 years ago

I've tried to install the last nightly hrev39330 but no sound from SPDIF audio out!

I've attached some system logs, I hope this can help to found a solution.

Thanks, for the attention.

by fano, 9 years ago

Attachment: LOGs.zip added

comment:3 by fano, 9 years ago

Have you a chance to look at this problem?

If you need more info let me know...

comment:4 by pulkomandy, 14 months ago

Milestone: R1R1/beta2

comment:5 by pulkomandy, 11 days ago

Milestone: R1/beta2Unscheduled

Removing HDA audio tickets from Beta2 milestone, no one has worked on it and opensound is available at least as a stopgap.

Note: See TracTickets for help on using tickets.