Opened 11 years ago

Closed 2 years ago

Last modified 17 months ago

#6611 closed bug (not reproducible)

Haiku won't install on Asus Eee PC 1005P

Reported by: TomMan Owned by: nobody
Priority: normal Milestone:
Component: System/Kernel Version: R1/alpha3
Keywords: eeepc, installing Cc: neilmunro@…
Blocked By: Blocking:
Platform: x86

Description

I have previously installed Haiku R1/Alpha1 on my Asus Eee PC 1005P, yet when I tried to update it to the latest nightly build (hrev38647) I cannot install it as the kernel crashes half way through the installation stage.

Attachments (2)

DSCF1979.JPG (406.9 KB ) - added by TomMan 11 years ago.
The error on screen
IMAG0007.jpg (1.1 MB ) - added by niadh 10 years ago.
Backtrace

Download all attachments as: .zip

Change History (11)

by TomMan, 11 years ago

Attachment: DSCF1979.JPG added

The error on screen

comment:1 by TomMan, 11 years ago

This problem seems to fixed in the latest revision, hrev38895.

comment:2 by TomMan, 11 years ago

Summary: Haiku won't install on Asus Eee PC 1005PHaiku won't install on Asus Eee PC 1005P (Fixed)

comment:3 by korli, 11 years ago

Resolution: fixed
Status: newclosed

by niadh, 10 years ago

Attachment: IMAG0007.jpg added

Backtrace

comment:4 by niadh, 10 years ago

Cc: neilmunro@… added
Platform: Allx86
Resolution: fixed
Status: closedreopened
Version: R1/DevelopmentR1/alpha3

I have also encountered this error, or at least one very similar, to my untrained eyes the backtrace looks almost identical, so I decided to post here before opening a new bug.

My machine in question is a 901 but otherwise everything seems to be the same.

comment:5 by pulkomandy, 7 years ago

Summary: Haiku won't install on Asus Eee PC 1005P (Fixed)Haiku won't install on Asus Eee PC 1005P

Is it still a problem, can you try a newer image? Also, you could try the anyboot image on an USB stick as this should avoid the use of the write_overlay.

comment:6 by niadh, 7 years ago

Nope, the hardware gave up the ghost, I have no means to test this now.

comment:7 by axeld, 4 years ago

Owner: changed from axeld to nobody
Status: reopenedassigned

comment:8 by waddlesplash, 2 years ago

Resolution: not reproducible
Status: assignedclosed

comment:9 by nielx, 17 months ago

Milestone: R1

Remove milestone for tickets with status = closed and resolution != fixed

Note: See TracTickets for help on using tickets.