Opened 9 years ago

Closed 5 years ago

#6672 closed bug (fixed)

DVD movies crash mediaplayer and vlc

Reported by: stargatefan Owned by: stippi
Priority: normal Milestone: R1
Component: Applications/MediaPlayer Version: R1/alpha2
Keywords: dvd movie crash Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

dvd movies crash media server/media player when you attempt to play them. hard lock up no debugging available..

gcc4 hybrid 38828

Change History (5)

comment:1 by stargatefan, 9 years ago

Platform: Allx86

comment:2 by stargatefan, 9 years ago

Update. I can play VOB files just fine from a DVD with VLC. However the issue is focused on actual movie DVD's. My thought is that the DVD encryption scheme in use to copyprotect the DVD is cuasing the problem. Maybe a decoder solution like DVD43free/slyfox might be a viable backend fix for this.

comment:3 by harvard, 7 years ago

DVD movies does not crash mediaplayer in haiku R1/Alpha4.1

comment:4 by modeenf, 6 years ago

Can this be closed then?

comment:5 by diver, 5 years ago

Resolution: fixed
Status: newclosed

No update in 4 years and the ticket doesn't contain any backtraces. Please reopen if it still happens.

Note: See TracTickets for help on using tickets.