Opened 9 years ago

Closed 5 months ago

#6713 closed bug (invalid)

keyboard, usb mouse, touchpad do not work on HP Compaq nc6400

Reported by: fegdri Owned by: nobody
Priority: normal Milestone: R1
Component: - General Version: R1/Development
Keywords: keyboard, mouse Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

When I boot new iso-image, everything works well in the begining, but then kind of language choice dialog shows and I can't do anything.

Attachments (1)

lspci-v.txt (7.4 KB) - added by shufla 8 years ago.
lspci -v

Download all attachments as: .zip

Change History (10)

comment:1 Changed 9 years ago by pulkomandy

This is likely an interrupt storm related to your hardware (usually the network card).

Some things you can try :

  • disable acpi or apic in the boot menu
  • disable your wireless network card or other hardware in your bios
  • toggle the PNP OS setting in your bios
  • open KDL (alt+sysreq+d) and type 'ints' and 'syslog'. If it doesn't work from the desktop, you can try it from the boot splash. Report the output.
  • use lspci under linux to list your hardware.

comment:2 Changed 8 years ago by shufla

I have similar issue on HP NX 7400

Laptop's keyboard and touchpad does not work after booting haiku-r1alpha2.iso

I see that every about 5 seconds caps and numlock are blinking.

I disabled all devices in bios I could (wifi), same issue.

I was not able to boot after disabling APIC and ACPI.

I had not found PNP OS setting in BIOS.

I was not able to run KDL (possibly: my sysreq is related with Fn key + del)

Changed 8 years ago by shufla

Attachment: lspci-v.txt added

lspci -v

comment:3 Changed 8 years ago by shufla

Could it be related with #5 ? I saw similar bugs related.

comment:4 Changed 8 years ago by scottmc

Can you retry with a recent build of Haiku, chances are this has been fixed recently.

comment:5 in reply to:  2 Changed 8 years ago by siarzhuk

Replying to shufla:

JFYI:

I have similar issue on HP NX 7400

That is PS2 issue documented in #3594

Laptop's keyboard and touchpad does not work after booting haiku-r1alpha2.iso

I see that every about 5 seconds caps and numlock are blinking.

Sympthoms are the same as described in comments to #4315.

comment:6 Changed 8 years ago by jerry

Version: R1/alpha2R1/Development

I have the same problem, also on a HP Compaq nc6400.

I am booting R1_alpha3.

comment:7 Changed 4 years ago by waddlesplash

Still an issue with the latest nightlies?

comment:8 Changed 3 years ago by un_spacyar

No answer in near two years (in a bug from 5 years ago). Maybe must be closed?

comment:9 Changed 5 months ago by waddlesplash

Resolution: invalid
Status: newclosed

Indeed.

Note: See TracTickets for help on using tickets.