Opened 9 years ago

Closed 6 years ago

#6749 closed bug (fixed)

+ or - next to magnifying glass doesn't immediately change by itself after a click-to-resize

Reported by: Meanwhile Owned by: stippi
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/alpha2
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

(Web+ SVN revision 545)
Steps to reproduce:

1) View an image in Web+ that's wider, higher (or both) than the viewable area in the Web+ window; a cursor shaped like a magnifying glass with a '+' next to it will appear when the mouse is positioned over the image.

2) Click on the image, the cursor remains the same (when it should change into '-'). The same happens vice versa.

At the moment it changes only after the cursor is being moved.

Change History (1)

comment:1 by humdinger, 6 years ago

Resolution: fixed
Status: newclosed

Cannot reproduce with Haiku hrev45956 (HaikuWebKit 1.1 (de778f7), WebKit 536.10 (hrev115944)). Apparently fixed in the meantime. Closing ticket.

Note: See TracTickets for help on using tickets.