Opened 9 years ago

Closed 9 years ago

#6794 closed bug (fixed)

Vertical Image Stretching with guetenprint and EPSON WorkForce 610

Reported by: stargatefan Owned by: laplace
Priority: normal Milestone: R1
Component: Printing Version: R1/Development
Keywords: image distortion Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description (last modified by laplace)

Printed Images are stretch verticaly about 200% but the horizontal axis is fine.

Color is working except for this issue. Print preview shows a properly rendered image so I have no idea where to look

gcc4 Hybrid 39317

guetenprint LPR

are pictures needed of the distortion ?

Change History (8)

comment:1 by laplace, 9 years ago

Thanks for the report. Pictures are not needed.

What application did you use for printing and what resolution did you use?
Does printing in "black and white" mode have the same issue?

comment:2 by stargatefan, 9 years ago

Style Edit, image viewer and PE all suffer from the same problem. The issue exists with both black and white images. However the colors are correct on pictures and text. IE screen shots match printed colors.

I used the epson lpr and the epson USB transport layers. I will retest with USB as I simply printed a page that said TEXT with LPR I printed a variety of test images. However the text on the TEXT test print was vertically stretched as well.

as for resolution I tried all the available resolutions and the problem persisted. I think its a issue with the rasterizer to language translation If I had to geuss. Wish I was better with the high level stuff. I'd really like to be able to help but this is over my head currently.

in reply to:  2 comment:3 by laplace, 9 years ago

Replying to stargatefan:

Style Edit, image viewer and PE all suffer from the same problem. The issue exists with both black and white images. However the colors are correct on pictures and text. IE screen shots match printed colors.

Thank you for testing with black and white too!

I used the epson lpr and the epson USB transport layers. I will retest with USB as I simply printed a page that said TEXT with LPR I printed a variety of test images. However the text on the TEXT test print was vertically stretched as well.

FYI The kind of transport protocol cannot have an influence on this issue, as it does not change the data sent to the printer.

as for resolution I tried all the available resolutions and the problem persisted. I think its a issue with the rasterizer to language translation If I had to geuss. Wish I was better with the high level stuff. I'd really like to be able to help but this is over my head currently.

You already help by providing feedback to the ticket.

comment:4 by laplace, 9 years ago

Description: modified (diff)
Summary: Vertical Image Stretching with guetenprint and eposn workforce 610Vertical Image Stretching with guetenprint and EPSON WorkForce 610

comment:5 by laplace, 9 years ago

The problem should be fixed in hrev39327. Can you please test and close the ticket if it works now?

comment:6 by stargatefan, 9 years ago

Tested a bunch of printing jobs, seems to be fixed. style edit and PE both need automatic page breaks but beyond that, all is good and well.

well done sir, this should fix something like 90% of the epson printers guetenprint supports. I will be loading my laptop and heading to officemax tommorow. Its good to have friends in retail :-) I will test on as many printers as I can at the store.

BTW The manager and I have been discussing some freebie trail CD of haiku for some of the more It savy folks comming in the door.

:)

Last edited 9 years ago by stargatefan (previous) (diff)

comment:7 by stargatefan, 9 years ago

I looked for regressions in the last few nightlys, this is fixed someone kill the ticket please.

comment:8 by laplace, 9 years ago

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.