Opened 9 years ago

Closed 9 years ago

#6819 closed bug (duplicate)

USB mouse (it seems) causes system to hang on rocket

Reported by: stellar_power Owned by: nobody
Priority: normal Milestone: R1
Component: - General Version: R1/alpha2
Keywords: USB mouse ICH9R Cc:
Blocked By: #6760 Blocking:
Has a Patch: no Platform: All

Description

I have an Asus p5e3 mobo with an ich9r southbridge. The mouse used to cause the system to hang when it reached the rocket. Then it worked if it was plugged into a hub. I have moved my computer to a different part of my room, and tried the mouse on its own in the usb back port. Same problem as before. In the USB hub, it stops at the chip icon. The mouse works fine whilst inserted in my Eee. Attached are the last few lines of the syslog for when the mouse is on its own. I have tried different mice as well. I tried booting my usb setup disk and that entered KDL.

Attachments (1)

syslog.JPG (412.8 KB) - added by stellar_power 9 years ago.

Download all attachments as: .zip

Change History (4)

Changed 9 years ago by stellar_power

Attachment: syslog.JPG added

comment:1 Changed 9 years ago by stellar_power

Something to do with two strange/dodgy USB ports on my mobo. Works now.

comment:2 Changed 9 years ago by stippi

With some luck, this ticket is a duplicate of #6760.

comment:3 Changed 9 years ago by stippi

Blocked By: 6760 added
Resolution: duplicate
Status: newclosed

I am marking this as duplicate. If hrev39741 and hrev39742 don't fix the problem, please re-open the ticket. The "dodgyness" you were observing is actually expected by the nature of the bug that was fixed. The lock-up happened depending on the timing with which input devices appeared in the system during the input_server initialization phase.

Note: See TracTickets for help on using tickets.