Opened 9 years ago

Closed 4 years ago

#6908 closed bug (fixed)

[Keymap] sometimes starts with blank keys

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Preferences/Keymap Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This is hrev39614 gcc4hybrid.

Starting Keymap from Terminal and killing it with Ctrl+C seems to reproduce this problem more or less reliable.

Attachments (1)

Keymap.png (37.1 KB) - added by diver 9 years ago.

Download all attachments as: .zip

Change History (4)

Changed 9 years ago by diver

Attachment: Keymap.png added

comment:1 Changed 8 years ago by diver

Moving another windows above Keymap fixes this.

comment:2 Changed 6 years ago by diver

Still here in hrev45793

comment:3 Changed 4 years ago by diver

Resolution: fixed
Status: newclosed

Can't reproduce anymore. It was probably fixe in the meantime.

Note: See TracTickets for help on using tickets.