Opened 8 years ago

Closed 8 years ago

#6929 closed bug (duplicate)

[app_server] deadlocks after reloading of https://addons.mozilla.org/en-US/firefox/addon/3257/

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Servers/app_server Version: R1/Development
Keywords: Cc:
Blocked By: #6738 Blocking:
Has a Patch: no Platform: All

Description

This is hrev39664 gcc4hinryd.

Opening https://addons.mozilla.org/en-US/firefox/addon/3257/ in Web+ and reloading with F5 or Alt+R deadlocks app_server.

Same hang can be observed after opening Cherokee admin page in Web+.
http://dl.dropbox.com/u/15787359/Cherokee.zip

Change History (1)

comment:1 Changed 8 years ago by anevilyak

Blocked By: 6738 added
Resolution: duplicate
Status: newclosed

Duplicate of #6738.

Note: See TracTickets for help on using tickets.