Opened 10 years ago

Closed 10 years ago

#6945 closed bug (fixed)

Typo in Print Server [easy]

Reported by: Meanwhile Owned by: laplace
Priority: normal Milestone: R1
Component: Servers/print_server Version: R1/alpha2
Keywords: Cc:
Blocked By: Blocking:
Platform: All

Description

Somewhere in Print Server, there's this phrase:
"There already exists a printer you are going to create, but it's driver could not be found! Replace?"

it's should be 'its'

Change History (8)

comment:1 by Meanwhile, 10 years ago

In fact the first part is a little vague.

comment:2 by laplace, 10 years ago

Status: newin-progress

in reply to:  1 comment:3 by laplace, 10 years ago

Replying to Meanwhile:

In fact the first part is a little vague.

Any suggestions how to improve it?

comment:4 by Meanwhile, 10 years ago

Since I wasn't sure what exactly the situation is, I hadn't suggested anything.
But it could probably be:

"A printer with that name already exists, but [...]"

(And maybe the "!" isn't really necessary -but that's more a matter of personal taste.)

in reply to:  4 comment:5 by laplace, 10 years ago

Replying to Meanwhile:

"A printer with that name already exists, but [...]"

(And maybe the "!" isn't really necessary -but that's more a matter of personal taste.)

Sounds good.

comment:6 by laplace, 10 years ago

Resolution: fixed
Status: in-progressclosed

Fixed in hrev39715.

comment:7 by luroh, 10 years ago

Resolution: fixed
Status: closedreopened

The following wording slipped into hrev39715: "A printer with that name already exists, but its not usable at all!"

its should be it's

comment:8 by luroh, 10 years ago

Resolution: fixed
Status: reopenedclosed

Oops, already fixed in hrev39716, sorry for the noise.

Note: See TracTickets for help on using tickets.