Opened 10 years ago

Closed 10 years ago

#6948 closed bug (duplicate)

'cat /dev/urandom' hangs Terminal

Reported by: luroh Owned by: jackburton
Priority: normal Milestone: R1
Component: Applications/Terminal Version: R1/Development
Keywords: Cc:
Blocked By: #5076 Blocking:
Platform: All

Description

gcc2 hrev39683 and hrev39685 tested in VMware Player 3.1.3.

Issuing 'cat /dev/urandom' makes Terminal hang fairly quickly, needs to be killed from ProcessController.

Not sure whether this is a regression or not, I'll try to find out if it is.

Change History (1)

comment:1 by luroh, 10 years ago

Blocked By: 5076 added
Resolution: duplicate
Status: newclosed

Duplicate of #5076, thanks Yak.

Note: See TracTickets for help on using tickets.