Opened 8 years ago

Closed 8 years ago

#6954 closed bug (duplicate)

KDL at desktop after installation

Reported by: drcouzelis Owned by: nobody
Priority: normal Milestone: R1
Component: - General Version: R1/alpha2
Keywords: KDL Cc:
Blocked By: #6955 Blocking:
Has a Patch: no Platform: x86

Description

I used a Haiku nightly hrev39707 gcc2-hybrid anyboot CD. Haiku ran very well from the live CD. Then, I installed Haiku onto my hard drive and restarted my computer.

Problem:

Even though Haiku boot correctly from the live CD, Haiku entered KDL after I installed it and restarted my computer. It looks like it enters KDL just after the blue desktop wallpaper appears.

My computer hardware was well supported by Haiku in the past. I have a Gigabyte motherboard with working sound and networking, and a Radeon card that works well in Haiku. I have installed Haiku many times onto my hard drive without a problem, so this problem must have appeared sometime within the past couple of months.

I will attach a photo from the backtrace from KDL.

Please let me know if you would like me to do more commands in KDL, to give you more information about my hardware, or to give you more specific dates.

Thank you.

Change History (2)

comment:1 Changed 8 years ago by drcouzelis

Silly accidental duplicate bug report.

Please see #6955 instead.

Please delete this bug report.

BLAH. :P

comment:2 Changed 8 years ago by humdinger

Blocked By: 6955 added
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.