Opened 8 years ago

Closed 5 years ago

#6976 closed bug (duplicate)

Theora Audio Sync

Reported by: aergus Owned by: nobody
Priority: normal Milestone: R1
Component: Audio & Video/Codecs Version: R1/Development
Keywords: theora, audio, sync Cc:
Blocked By: #11163 Blocking:
Has a Patch: no Platform: All

Description (last modified by korli)

There seems to be a problem with audio synchronization of theora codec.

We have noticed that when we play bunny-rr.ogv, which was rendered with Theora using PiTiVi on Ubuntu 10.10, the audio is not synchronized. You can find the video file here on ifile.it. The video plays well on Ubuntu and some other Linux systems.

The terminal output of MediaPlayer is on Pastebin. The Haiku revision number is hrev39567.

Change History (5)

comment:1 Changed 8 years ago by korli

Description: modified (diff)

FWIW .ts mpeg2 files have also an audio synchronization problem, though VLC manages to sync correctly.

Could you please try with VLC on Haiku ?

comment:2 Changed 8 years ago by humdinger

This file only plays with a green screen over here in VLC 0.8.6d under hrev39847, gcc4hybrid.

comment:3 Changed 5 years ago by pulkomandy

The file is gone. Can anyone reproduce this and provide a new sample file?

comment:4 Changed 5 years ago by tangobravo

Perhaps related to #11163 - I put a long description in there of a possible cause of sync issues with .ogv

comment:5 Changed 5 years ago by pulkomandy

Blocked By: 11163 added
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.