Opened 8 years ago

Closed 8 months ago

#6984 closed bug (fixed)

Some flac files do not play at all

Reported by: stargatefan Owned by: nobody
Priority: normal Milestone: R1
Component: Audio & Video/Codecs Version: R1/alpha2
Keywords: flac Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

certain flac files do not play,regardless of build or version number of Haiku. playing more then one or 2 files in a row seems to cuase instability. I can link the files up for download but being the material is copyrighted I would prefer to email the developer with a link to test the files with.

Change History (5)

comment:1 Changed 8 years ago by stargatefan

To add a note to this ticket. this problem only occurs with mediaplayer, but does not occur with soundplay 4.7.3 Is there anyway to debug this and find the root cuase, would be good to fix before Alpha3 drops.

comment:2 Changed 7 years ago by diver

Can you still reproduce it?

comment:3 Changed 4 years ago by pulkomandy

Can you still reproduce it?

comment:4 Changed 8 months ago by waddlesplash

Can't reproduce with https://github.com/haikuports/haikuports/pull/2758 branch; it seems Diver and PulkoMandy couldn't either.

comment:5 Changed 8 months ago by waddlesplash

Resolution: fixed
Status: newclosed

Fixed in hrev52057.

Note: See TracTickets for help on using tickets.