Opened 9 years ago

Last modified 3 years ago

#7023 assigned bug

Out of range during bootscreen with TNT2-M64

Reported by: totish Owned by: nobody
Priority: normal Milestone: R1
Component: System/Boot Loader Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This is hrev39888, gcc2hybrid. Booting from hard drive, as well as booting from cd (so no vesa/app_server settings) results in "Out of range" message during boot.
After 10-15 seconds blue screen with hand appears and booting continues 1with correct resolution 1024x768x32.
With Use fail-safe video mode everything is correct, so it's probably something with nvidia driver I enabled logging in ~/config/settings/kernel/drivers/nvidia.settings by uncommenting:

logmask        0xffffffff              # log everything to file (in home folder) 

This is with LG Studioworks 773N.

Attachments (3)

nvidia.10de_002d_010000.0.log (431.1 KB ) - added by totish 9 years ago.
syslog (73.2 KB ) - added by totish 9 years ago.
screen.png (29.0 KB ) - added by totish 9 years ago.

Download all attachments as: .zip

Change History (10)

comment:1 by anevilyak, 9 years ago

Component: - GeneralDrivers/Graphics/nVidia
Owner: changed from nobody to rudolfc

comment:2 by anevilyak, 9 years ago

Version: R1/alpha2R1/Development

by totish, 9 years ago

by totish, 9 years ago

Attachment: syslog added

by totish, 9 years ago

Attachment: screen.png added

comment:3 by scottmc, 9 years ago

Blocking: 7665 added

comment:4 by diver, 8 years ago

Blocking: 7665 removed

comment:5 by diver, 8 years ago

Component: Drivers/Graphics/nVidiaSystem/Boot Loader
Owner: changed from rudolfc to axeld

Probably bootloader selects wrong resolution.

comment:6 by diver, 8 years ago

Summary: [nvidia] Out of range during bootscreen with TNT2-M64Out of range during bootscreen with TNT2-M64

comment:7 by axeld, 3 years ago

Owner: changed from axeld to nobody
Status: newassigned
Note: See TracTickets for help on using tickets.