Opened 9 years ago

Closed 9 years ago

#7044 closed bug (invalid)

booting up rev 39986 in vbox white screen

Reported by: the ringmaster Owned by: nobody
Priority: normal Milestone: R1
Component: - General Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I have cross-compiled haiku with '--distro-compatibility official' and '--include-patented-code' and when I boot it up in virtualbox, I get a white screen.

I have compiled with the patented code flag before and never gotten this..

Attachments (1)

13 PM.png (18.0 KB ) - added by the ringmaster 9 years ago.
white screen

Download all attachments as: .zip

Change History (4)

by the ringmaster, 9 years ago

Attachment: 13 PM.png added

white screen

comment:1 by jackburton, 9 years ago

I'm pretty sure that this is caused by some files not being recompiled with the new options. Could you try to add the -a option to the jam commandline, when you build ?

comment:2 by the ringmaster, 9 years ago

yeah that was it, thanks. This ticket can be closed as invalid as it was my doing.

PS. I learn something everyday with haiku... :)

Last edited 9 years ago by the ringmaster (previous) (diff)

comment:3 by jackburton, 9 years ago

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.