Should rename .OptionalPackageDescription to .PackageDescription
|Reported by:||umccullough||Owned by:||bonefish|
|Has a Patch:||no||Platform:||All|
It seems like the name .OptionalPackageDescription was a little too verbose for what it's used for.
I propose it be changed to something simpler such as .PackageDescription, as the current name almost makes it sound like the file itself is optional.
Looks like it would be simply to support either filename in the build system, and we could eventually phase the old one out.
However, if we plan to eliminate this file and go with a different meta info storage in the future, then it's probably not worth it I suppose.