Opened 8 years ago

Closed 7 years ago

#7064 closed bug (fixed)

Can't play imperfect AC3 file

Reported by: aergus Owned by: stippi
Priority: normal Milestone: R1
Component: Applications/MediaPlayer Version: R1/Development
Keywords: ac3 Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I converted the the file "All about you.mp3" (which you may find here) to AC3 using ffmpeg on Linux (both on Fedora 14 and Ubuntu 10.10). I received some warning messages you can find in the attached log, but the file was converted and could be played with various media players on Linux.

VLC port on Haiku can play the converted file, but MediaPlayer cannot.

I have been using hrev39567 for a long time, buy Humdinger has told that he had the same problem with hrev40042 too.

Attachments (1)

ac3out (2.7 KB) - added by aergus 8 years ago.

Download all attachments as: .zip

Change History (3)

Changed 8 years ago by aergus

Attachment: ac3out added

comment:1 Changed 7 years ago by ariza09

(Google Code-in)

Haiku revision: hrev42211 not a bug.When I open x.ac3 the media player play it. System: Haiku hrev1-alpha3 on VMware workstation 8 on windows 7 32 bit

comment:2 Changed 7 years ago by korli

Resolution: fixed
Status: newclosed

Please reopen if still valid.

Note: See TracTickets for help on using tickets.