Opened 8 years ago

Closed 8 years ago

#7076 closed bug (invalid)

Deskcalc v2.0.1 for BeOS no longer works

Reported by: jscipione Owned by: nobody
Priority: normal Milestone: R1
Component: - General Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

The old Deskcalc v2.0.1 for BeOS used to work in Haiku, but no longer does. It is available for download here:

http://bebits.com/app/76

I have attached a screenshot of the error message I received in Virtual Box to this ticket. Hopefully someone can track down this regression fairly easily. I am not sure what revision this stopped working at.

Attachments (1)

Screen shot 2011-01-08 at 6.28.20 PM.png (50.6 KB) - added by jscipione 8 years ago.

Download all attachments as: .zip

Change History (2)

Changed 8 years ago by jscipione

comment:1 Changed 8 years ago by anevilyak

Resolution: invalid
Status: newclosed

Problem was due to user error ; the Haiku image that had been built was pure gcc4, so no chance of running any R5 app.

Note: See TracTickets for help on using tickets.