Opened 9 years ago

Closed 9 years ago

#7093 closed bug (invalid)

[nvidia] overlay doesn't work in GeForce 7100 / nForce 630i

Reported by: diver Owned by: rudolfc
Priority: normal Milestone: R1
Component: Drivers/Graphics/nVidia Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This is hrev40200, gcc4hybrid.

MediaPlayer shows Display mode - DrawBitmap in Info window.
VLC shows Bitmap in video window title.

Attachments (1)

nvidia.10de_07e1_001000.0.log (70.7 KB) - added by diver 9 years ago.

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by diver

comment:1 Changed 9 years ago by rudolfc

Hi there,

This is no bug, but expected behaviour since no information exists on the overlay engine for post NV40. Sorry..

Rudolf.

comment:2 Changed 9 years ago by rudolfc

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.