Opened 9 years ago

Closed 16 months ago

Last modified 6 weeks ago

#7200 closed bug (duplicate)

BootManager lists CD Device as valid target

Reported by: jonas.kirilla Owned by: nobody
Priority: normal Milestone:
Component: Applications/BootManager Version: R1/Development
Keywords: Cc:
Blocked By: #14596 Blocking:
Platform: All

Description

BootManager lists CD device as valid target for an MBR boot menu. It should not.

Change History (4)

comment:1 by humdinger, 8 years ago

Owner: changed from laplace to nobody
Status: newassigned

comment:2 by pulkomandy, 5 years ago

I can't reproduce this with an USB CD drive. Is it still reproducible and if so:

  • What interface is the CD reader using
  • Does it need a particular CD inserted (an anyboot one? a blank CD-R? something else?)

comment:3 by diver, 16 months ago

Blocked By: 14596 added
Resolution: duplicate
Status: assignedclosed

comment:4 by nielx, 6 weeks ago

Milestone: R1

Remove milestone for tickets with status = closed and resolution != fixed

Note: See TracTickets for help on using tickets.