Opened 8 years ago

Closed 5 years ago

#7221 closed bug (fixed)

Tracker crashes if the Attributes menu is open while populating

Reported by: jonas.kirilla Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Tracker Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Tracker crashes if one opens the Attributes menu while the window is being populated with files. (E.g. lots of email in one's inbox folder.)

hrev39648, gcc2hybrid.

Attachments (1)

Tracker_crash_r39648.txt (4.0 KB) - added by jonas.kirilla 8 years ago.

Download all attachments as: .zip

Change History (2)

Changed 8 years ago by jonas.kirilla

Attachment: Tracker_crash_r39648.txt added

comment:1 Changed 5 years ago by humdinger

Resolution: fixed
Status: newclosed

Can't reproduce with hrev47114. Closing as fixed.

Note: See TracTickets for help on using tickets.