Opened 8 years ago

Closed 8 years ago

#7377 closed bug (fixed)

svn and neon broken with recent optional packages

Reported by: scottmc Owned by: scottmc
Priority: normal Milestone: R1/alpha3
Component: - General Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Seems that libxml2 is a dependency of neon, but isn't marked as such yet. This may require rebuilding neon with the current libxml2 in place. I'm already working on a fix for this.

Attachments (2)

OptionalPackageDependencies (1.9 KB) - added by scottmc 8 years ago.
OptionalPackages (53.9 KB) - added by scottmc 8 years ago.
OptionalPackages and OptionalPackageDependencies files updated to fix this issue.

Download all attachments as: .zip

Change History (5)

Changed 8 years ago by scottmc

Attachment: OptionalPackageDependencies added

Changed 8 years ago by scottmc

Attachment: OptionalPackages added

OptionalPackages and OptionalPackageDependencies files updated to fix this issue.

comment:3 Changed 8 years ago by scottmc

Resolution: fixed
Status: newclosed

Fixed in hrev40977.

Note: See TracTickets for help on using tickets.