Opened 8 years ago

Closed 8 years ago

#7424 closed bug (invalid)

Installing from USB (raw image) triggers KDL, subsequent boots from USB fail

Reported by: MichaelPeppers Owned by: korli
Priority: normal Milestone: R1
Component: Applications/Installer Version: R1/Development
Keywords: kdl boot installer usb raw Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Trying to install hrev41162 gcc4hybrid from an USB that has been dd'ed with a raw image triggers a KDL just before the Installer starts to copy files.

The weird thing is that booting from that same USB key another time either fails when the last icon is lit or halfway succeds freezing when the desktop is shown or entering into another KDL. The key is then no more considered bootable by the... BIOS, I guess, and its skipped during the boot sequence.

I can't provide you a syslog since I'm unable to mount the key on this OS. Yes, it can read BFS partitions.

Will try booting from USB a couple of times without starting the Installer now.

Change History (3)

comment:1 by MichaelPeppers, 8 years ago

Component: - GeneralApplications/Installer
Owner: changed from nobody to korli

Will try booting from USB a couple of times without starting the Installer now.

Done. Everything went fine, no problems whatsoever. Definitely triggered by the Installer.

comment:2 by MichaelPeppers, 8 years ago

Did not experience this problem with hrev41284... I guess this ticket can be closed, maybe it's been caused by some unknown errors of dd in the OS I had before, who knows.

comment:3 by korli, 8 years ago

Resolution: invalid
Status: newclosed

Closing as invalid.

Note: See TracTickets for help on using tickets.