Opened 8 years ago

Closed 7 years ago

#7454 closed bug (invalid)

[liblocale.so]About System, Locale and Time Preferences Apps crash after the start

Reported by: silentjohn Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Kits/Locale Kit Version: R1/Development
Keywords: liblocale.so, locale Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

Right after the start crash these applications. hrev41256 gcc2/hybrid iso

IBM ThinkPad A21e(P3 Celeron 600MHz, 128MB memory)

Attachments (3)

AboutSystemBackTrace (6.0 KB) - added by silentjohn 8 years ago.
About System application backtrace
LocalePreferencesBackTrace (2.9 KB) - added by silentjohn 8 years ago.
Locale Preferences application backtrace
TimePreferencesBackTrace (2.9 KB) - added by silentjohn 8 years ago.
Time Preferences application backtrace

Download all attachments as: .zip

Change History (8)

Changed 8 years ago by silentjohn

Attachment: AboutSystemBackTrace added

About System application backtrace

Changed 8 years ago by silentjohn

Attachment: LocalePreferencesBackTrace added

Locale Preferences application backtrace

Changed 8 years ago by silentjohn

Attachment: TimePreferencesBackTrace added

Time Preferences application backtrace

comment:1 Changed 8 years ago by diver

Is this still reproducible?

comment:2 Changed 8 years ago by silentjohn

Later I enabled the virtual memory but these crashes remained. If it's still needed I'll try to install a recent revision.

comment:3 Changed 8 years ago by diver

Please do, as they are most probably fixed by now.

comment:4 Changed 8 years ago by pulkomandy

I can't reproduce this. Icu was updated to 4.8 versions and many bug fixed. Can you still reproduce it with a more recent version ?

comment:5 Changed 7 years ago by pulkomandy

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.