Opened 8 years ago

Closed 8 years ago

#7492 closed bug (duplicate)

Network Settings fails on VMWare Fusion

Reported by: jscipione Owned by: axeld
Priority: normal Milestone: R1
Component: Preferences/Network Version: R1/alpha2
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Most likely the same bug as in https://dev.haiku-os.org/ticket/7038

Network Settings crashes when you try to open it on default VMWare Fusion 3.1.2 install. Noticed in Haiku 40863.

The network

Attachments (1)

Network backtrace.png (77.2 KB) - added by jscipione 8 years ago.
Screenshot of backtrace from crash

Download all attachments as: .zip

Change History (5)

Changed 8 years ago by jscipione

Attachment: Network backtrace.png added

Screenshot of backtrace from crash

comment:1 Changed 8 years ago by jscipione

Blocked By: 7038 added

comment:2 Changed 8 years ago by jscipione

Verified duplicate of #7038

comment:3 Changed 8 years ago by kallisti5

Blocked By: 7038 removed

(In #7038) Duplicate #7038 closed.

comment:4 Changed 8 years ago by kallisti5

Resolution: duplicate
Status: newclosed

Confirm duplicate of #7038

Note: See TracTickets for help on using tickets.