Opened 8 years ago

Closed 8 years ago

#7536 closed enhancement (duplicate)

[FontDemo] FontDemo is not localized

Reported by: taos Owned by: nobody
Priority: normal Milestone: R1
Component: Applications Version: R1/Development
Keywords: localization Cc:
Blocked By: #7349 Blocking:
Has a Patch: yes Platform: All

Description

Using r1a3-rc-hrev41595:

FontDemo is not localized. I've attached a patch ("FontDemo.patch") for FontDemo.cpp, ControlView.cpp and Jamfile.

Attachments (1)

FontDemo.patch (6.5 KB) - added by taos 8 years ago.
Obsolete

Download all attachments as: .zip

Change History (7)

comment:1 Changed 8 years ago by taos

Has a Patch: set

comment:2 Changed 8 years ago by deejam

There were already a ticket for FontDemo with a patch (#7349), so I didn't create one.

comment:3 in reply to:  2 Changed 8 years ago by taos

Replying to deejam:

There were already a ticket for FontDemo with a patch (#7349), so I didn't create one.

You're right. I think this ticket can be closed as duplicate of #7349.

Changed 8 years ago by taos

Attachment: FontDemo.patch added

Obsolete

comment:4 Changed 8 years ago by deejam

taos: It would be great if you could try to create patches for the other localization tickets I created earlier today. Unfortunately I do not have the knowledge to do it.

comment:5 Changed 8 years ago by mmadia

Version: R1/alpha3R1/Development

R1 Alpha 3 has not yet been released. This was with an R1 Alpha 3 Release Candidate image.

comment:6 Changed 8 years ago by diver

Blocked By: 7349 added
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.