Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#7545 closed bug (duplicate)

location tar

Reported by: wretched_dutchman Owned by: nobody
Priority: normal Milestone: R1
Component: - General Version: R1/Development
Keywords: tar location Cc:
Blocked By: #7534 Blocking:
Has a Patch: no Platform: All

Description

while using haiku hrev41595 I noticed that tar is located in /boot/common/bin/bin/tar, which is there all by itself. Since this dir also isn't listed in $PATH I reckon tar should be relocated to /boot/common/bin/tar.

Change History (3)

comment:1 Changed 8 years ago by taos

Duplicate of #7534. Should be fixed in hrev41625.

Last edited 8 years ago by taos (previous) (diff)

comment:2 Changed 8 years ago by anevilyak

Blocked By: 7534 added
Resolution: duplicate
Status: newclosed

Indeed.

comment:3 Changed 8 years ago by mmadia

Version: R1/alpha3R1/Development

R1 Alpha 3 has not yet been released. This was with an R1 Alpha 3 Release Candidate image.

Note: See TracTickets for help on using tickets.